Questo post è stato pubblicato 3301 giorni fa.
Le informazioni e i contenuti potrebbero quindi non essere aggiornati.

Share on FacebookShare on Google+Tweet about this on TwitterShare on RedditPrint this pageEmail this to someone

Oggi siamo orgogliosi di presentarvi la prima vera In-Utility per il vostro HTC. L’accelerometro è sicuramente una novità interessante nel mondo dei Pocket PC e i programmi sviluppati di recente che sftuttano l’accelerometro sono tutti più o meno utili: rotazioni del display automatiche, livelle di tutti i tipi, giochi, ecc. Questo fino ad ora. Infatti Markuz, utente di Xda, ha deciso di creare HTC LightSaber, una versione digitale della Spada Laser. Come si può vedere nei video che trovate dopo il salto, una volta avviato il programma basta muovere il Pocket PC nell’aria per ricreare gli effetti audio tipici della Spada Laser. Alcuni di voi ricorderanno che qualche tempo fa era uscito lo stesso programma per il Nokia N95. Questa versione per i Pocket PC è nettamente migliore, la rilevazione degli spostamenti è molto più precisa e i suoni vengono eseguiti con maggiore prontezza. Nell’ultima versione disponibile, la 1.0 RC, per attivare la spada è sufficiente toccare lo schermo nella zona dell’impugnatura. Per quelli di voi che vogliono sentirsi Jedi e Sith famosi, o per quelli che vogliono “sprecare” ben 1,5 MB di spazio, dopo il salto è possibile trovare il CAB per installare il programma sul proprio HTC. Voi cosa ne pensate di questo programa? Lo avete montato sul vostro Pocket PC?


[youtube EPw5nWWU8EM]

Share on FacebookShare on Google+Tweet about this on TwitterShare on RedditPrint this pageEmail this to someone

7 commenti

Partecipa anche tu alla discussione e lascia il tuo commento
echo
07 Ago 2008 10:11

Hai proprio ragione, questa si che è una in-utility…

MyLostBlog Team
09 Ago 2008 11:40

Ne abbiamo preparate altre.. forse apriamo una categoria dedicata alle in-utility

leor1000
14 Ago 2008 10:13

errore in saber.exe.

questa applicazione richiede una versione di Microsoft.NET Compact Framework più recentedi quella installata in questo apparecchio

QUESTO è QUELLO CHE MI DA SE LO AVVIO..:-(

MyLostBlog Team
14 Ago 2008 11:19

Ti da quel messaggio perchè hai bisogno del .NET Compact Framework 3.5

Puoi scaricarlo gratuitamente da qui:
http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=e3821449-3c6b-42f1-9fd9-0041345b3385

leor1000
14 Ago 2008 17:20

fatto!!! funziona alla grande ..:-)

Luka
21 Set 2008 11:23

Come si istalla il compact framework?

MyLostBlog Team
21 Set 2008 12:29

scarichi il file dal link che trovi nel commento qui sopra, colleghi il Pocket PC al PC con ActiveSync/Mobile Device Center e avvii l’installazione. Per il resto dovrebbe fare tutto da solo

Lascia il tuo commento